Is the Tractive app compatible with my smartphone?

The Tractive GPS mobile app is compatible with the following devices:

  • iPhone, iPad, and iPod touch with iOS 15 or above.
  • Android devices with operating system 9.0 and above (Google Play Services required).

To use the Augmented Reality view, a compass sensor is required.

 

Please see this article in the Apple Support Center for more information on how to update your mobile device’s operating system.

 

Sign up for the Tractive Newsletter

Join our pack and get pawsome updates: Unique membership discounts and fluffy tips for all parents!

Awesome! You're all signed up.