¿La aplicación Tractive GPS es compatible con mi smartphone?

La aplicación Tractive GPS es compatible con los siguientes dispositivos:

  • iPhone, iPad y iPod touch con iOS 15 o superior.*
  • Dispositivos Android con sistema operativo 9.0 o superior (se necesita Google Play Services). 

Para emplear la vista de Realidad Aumentada, se necesita un sensor de brújula.

Consulte este artículo del soporte técnico de Apple para saber cómo actualizar el sistema operativo de su móvil.

Suscríbase a nuestra newsletter

Únase a nuestra manada para recibir consejos, actualizaciones y descuentos exclusivos para nuestros miembros.

¡Perfecto! Ya te has suscrito.