Ist die Tractive GPS App mit meinem Smartphone kompatibel?

Die mobile Tractive GPS App ist mit den folgenden Geräten kompatibel:

  • iPhone, iPad und iPod Touch mit iOS 9.3 oder höher.
  • Android-Geräte mit Betriebssystem 5.0 oder höher.

Sollten Sie keines dieser Geräte besitzen, können Sie die Tractive GPS Webapp auch über Ihren Internet-Browser verwenden.

Um die Funktion Augmented Reality nutzen zu können, ist ein Kompasssensor erforderlich.

Tractive Newsletter abonnieren

Wir geben Ihre E-Mail-Adresse natürlich nicht weiter und Sie können sich jederzeit wieder abmelden.