Ist die Tractive GPS App mit meinem Smartphone kompatibel?

Die mobile Tractive GPS App ist mit den folgenden Geräten kompatibel:

  • iPhone, iPad und iPod Touch mit iOS 15 oder höher.
  • Android-Geräte mit Betriebssystem 9.0 oder höher (Google Play Dienste erforderlich). 

Um die Funktion Augmented Reality nutzen zu können, ist ein Kompasssensor erforderlich.

Bitte lies dir für weitere Informationen zum Aktualisieren des Betriebssystems auf deinem mobilen Gerät diesen Artikel im Apple Support Center durch.

Tractive-Newsletter abonnieren

Komm ins Rudel und erhalte tierisch gute News: Exklusive Rabatte und sinnvolle Tipps für Tierbesitzer.

Super! Du bist nun angemeldet!